Return to the Rocky Mountain Gardening Forum | Post a Follow-Up

 o
Zucchini, no female

Posted by colokid 5 (My Page) on
Fri, Jul 9, 10 at 12:16

I have a nice healthy zucchini plant in a pot in my GH. For several weeks it has had a lot of male flowers, but no female ones.
Will it ever? I know this has been discussed, but it is easier to just ask again.
KennyP


Follow-Up Postings:

 o
RE: Zucchini, no female

  • Posted by jnfr z5b CO (My Page) on
    Fri, Jul 9, 10 at 14:07

Mine usually start with only male flowers and then some female flowers come later. You might enjoy stuffing the flowers with a cream cheese and herb mixture and tempura-ing them. That's what we usually do.

What makes me really sad is when I have female flowers open and no males and the baby zukes never grow :(


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Rocky Mountain Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here