Return to the Rocky Mountain Gardening Forum | Post a Follow-Up

 o
Seems like even if I spell it right . . .

Posted by digit ID/WA (My Page) on
Fri, Dec 3, 10 at 20:26

. . . it isn't what I intended to say.

YouTube - Dumb English.

Steve's digits


Follow-Up Postings:

 o
RE: Seems like even if I spell it right . . .

You know what got me thinking about posting . . . our new logo!

Has RMG reached some kind of professional standing in ivillage? Have you noticed the new RMG logo in your navigation bar?

I make use of my Firefox bookmark bar and there are little logo's for everything else, except GardenWeb. Until one popped up for RMG!! I checked some other forums and, as best as I can find (without spending an hour looking ;o), RMG is the only one with a logo -- none for the veggie forum, tomato forum, none for Arizona or Idaho . . .

The Nature forum (and Birdwatching) has a leaf. Interestingly, it is the same "leaf" as on the House forum.

Not wanting to be railroaded into anything by ivillage, I thought we should start right off by denying that we have any professional standards and often find it impossible to correctly spell, anything. Further, I have edited the logo and offer a version below. All this is not to indicate any lack of appreciation for the attention. Contrarily, I am enthusiastic (to a fault)!


see, this puts "A Gardener" into the logo

Steve
who will probably get kicked off of GW for his nonsense . . . again


 o
RE: Seems like even if I spell it right . . .

I use FF (who uses IE anymore?!) and I don't see it.

Dan


 o
RE: Seems like even if I spell it right . . .

What you talkin' 'bout, Willis???

What logo?

What navigation bar? (What IS a navigation bar??? Isn't that just a sub-menu on a website?)

Is there a picture in your 12.04 post? If there is, I can't see it again!!!

I don't see anything at all different from the "regular" RMG page that I've been seeing for years. And I even pulled up the main GW page to see if I could find something different there, and nadda! I went to the main Nature page, and there were a couple little boxes after two of the forums that said "image loading, " but nothing loaded and they weren't clickable or anything. Is that where you're seeing logos? But I don't even see any little boxes on the GW main page by RMG that say "image loading"---even ones that aren't actually loading!!!

What you talkin' 'bout, Willis?????

I haven't looked at the YouTube video you posted above---'cause I'm trying desperately to keep this computer functioning for a few more days---till I venture out to Where This Woman Has Never Gone Before---into AppleLand! Am going sometime this week to get my new/first Un-PC! Then there's gonna be that whole new Learning Curve figuring out how to do This and This and This again! But I'll be back!!! Seems to me you went thru this same Learning Curve about a year ago, right, Willis---I mean, Digit?

But in the meantime, I'm not downloading anything or viewing anything that MOVES--or anything else that might totally FREAK IT OUT! Last week for a half a day "this one" went into a coma, and I couldn't do anything, and if this one totally opts out and starts talking to me in Binary, I'm gonna lose all my Stuff, like I did with the HP when it did that, but this time my WHOLE LIFE is in here, and they'd need to bury me with the computer if that happened. So I'll check out your video in a week or so, but, in the meantime, re the logos.........

...........what you talkin' 'bout, Willis?????

On a computer with one wing broken,
Skybird


 o
RE: Seems like even if I spell it right . . .

You see those little leaves, just to the left of every "RE:" on this thread? Well, that appears beside the "http://nature.gardenweb.com/forums/bird/" in my Navigation Bar when I visit that forum. If I pull that down into my Bookmark Bar, I have the little leaf in that bar.

I can delete "Bird Watching Forum" in the Bookmark Bar and just have that little leaf to click if I want the browser to go off to bird land . . .

For a long time, I've had RMG in my Bookmark Bar but the uppercase "A" with a tiny star in it just appeared a couple of days ago. So, now I can delete the "RMG" and just click on the "A" and fly off to this forum. I had assumed that ivillage did this and, surely, not just for my benefit!

(Now Skybird, you can say, "And don't call me Shirley!" ;o)

I do wonder about your PC, Skybird. No, I haven't changed to Apple and that picture is in Picasa! Let me try it as "clickable" and you may be able to see it then:

From digitS'

The little logo for RMG that now appears in my Bookmark Bar looks almost the same.

Steve
Willis Jackson: Arnold's always under my feet. I'll never have any privacy until he gets married.
Arnold Jackson: Married? On MY allowance?


 o
RE: Seems like even if I spell it right . . .

Been spikin' the ol eggnog again, Digit? Doesn't appear on my navigation bar either. (I do still use IE, by the way.) I even deleted RMG from my favorites list and then re-entered it to see if that would do it. Nope. Guess you are really special!


 o
RE: Seems like even if I spell it right . . .

Well, if you say so WW . . . . . . .


 o
RE: Seems like even if I spell it right . . .

Well I agree with WindWhipped on both fronts! How's that eggnog, Digit? And, surely, you ARE very special! LOL!

I'm using my teensy, tiny little netbook right now---I've been updating everything in it (and learning how to type on the teensy tiny keyboard) so it'll be ready to use when I'm sans-desktop while getting my Stuff transferred to the Mac---and even on the netbook, which is virtually new, I'm not seeing the "first" picture you posted. And I do see it, and can go to your Picasa WebAlbum, in the second post. But I've never seen anything that looks like, or even close to, your little red man---on GW or anywhere else.

Still not sure what you mean by the Navigation Bar either. Is it what I know as the Toolbar, on the top of the screen? But regardless of where it is, I don't have any little green leaves (except those by the subject and each post in the threads) or any little red men, or any kind of logo ANYWHERE where they didn't used to be! I've never used Firefox (or IE), so maybe that's why I don't have a clue what you're talking about. I use (and love) the AOL Favorites, and the titles of those are whatever I put in---and definitely no logos.

I guess you should just be happy that you are, surely, special!!!

;-)
Skybird

P.S. Since I'm in the netbook, I did check out the video. Very cute! I love word games---and I can't even imagine trying to learn---or learn how to SPELL---English if I hadn't learned it "automatically" as a kid!


 o
RE: Seems like even if I spell it right . . .

Any scheme for English spelling immediately brings to mind the question, "whose English are we going to follow for pronunciation?" (I always try to find a way to put an "o" in "pronunciation," why is that? ;o)

It seems rather arrogant to discriminate against dialects from different parts of the US. I mean, even simple, everyday words like "talk" and "bought" or the distinction between "pin" and "pen," are different in different parts of one nation. And, isn't it wonderful that we can each read mostly what is written in British English, Australian English, South African English, Indian English - whether we have difficulties with the spoken dialects, or not?

Then there is difference between 18th century English and 21st century English (or, 22nd century English for that matter). Are we really willing to leave that reading comprehension behind?

My Canadian grandfather apparently insisted that my mother pronounce some words, a certain way. She was never able to convince me that there was a difference between "pin" and "pen," for example. I'd already lost a good deal of hearing even as a child so I was pretty much a lost cause, I am sure.

I thought I might get a question about how I was once kicked off of GardenWeb . . . and got back on!! Well, it fairly early in my days here and I was just getting cot-caught-cat up . . . in my current Asian veggie fervor.

There was a seed company's offerings, which were available here locally. Then I found it on-line and wanted to share. The name of the seed company starts with a "New" and ends with a "Dimension" . . . see, I still have some trepidation!

Anyway, after trying to post a link a couple of times -- I was off to Disney World! Every time I tried to log on to GW, I ended up in Disney World!

This was about the time that my birthday rolled around and GW was still sending out email birthday wishes. I responded with a "Thank You" and a "does this mean that I can use GW again?"

The response I got was "Yes. But, stay on topic!"

Gee, I thought that suggesting a source for vegetable seeds was on topic! However, I didn't argue . . .

digitS'


 o
RE: Seems like even if I spell it right . . .

Gees, digit, if they were still using that criterium, we'd all be gone!

Skybird, the navigation bar is where you enter the address (url) of the site you want to visit. If you notice, many of the addresses have some kind of little logo just to the left - but still can't see this one.


 o
RE: Seems like even if I spell it right . . .

I do see the pics digits posted, but I too don't have the logo. I have both firefox and ie on my computer.

As far as the getting kicked off Gw:
"Gees, digit, if they were still using that criterium, we'd all be gone! "
The crickets would have the floor!!
"oh there was a topic on that" seems to be our norm.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Rocky Mountain Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here