Return to the Sansevieria Forum | Post a Follow-Up

 o
Messed up! Watering question

Posted by lyk2scrap (My Page) on
Wed, Jul 23, 08 at 20:52

Hi! Well-I REALLY wish I'd found this forum/site before I repotted my Sans.

I repotted 2 very full pots that I purchased at Walmart. BUT, I did it all wrong--I know that now from browsing this forum.

I have one of those built in planters in my house--pretty big but it doesn't get much sun. It was filled with small rocks/gravel. I dug out the gravel and buried 7 of those long rectangular planters below the surface. I used miracle grow potting soil and even put a layer of the gravel at the bottom of each pot. I then split out the 2 plants and spread them out so they would all fill in. See? I did it all wrong. I even took pics at the time so I'll try to post them so that you can see what I did.

Photobucket

Photobucket

Photobucket

I really didn't know what I was doing. I watered 2 wks. after I planted for the 1st time. As you can imagine, I had lots of leaves turn mushy and die. (Root rot) I cut them off at the base and have not watered since. (I planted these in April). Now I have lots of new pups growing (about 10-12).

I know I should replant with better soil--but it would be sooo much work to dig up. I am scared to water again. Can I use a spray bottle so that I won't overwater? Any suggestions would be greatly appreciated.

(Sorry I'm so wordy) :)


Follow-Up Postings:

 o
RE: Messed up! Watering question

It looks quite nice! Do the rectangular planters have drainage holes?? If so, you might be ok, even with the "miracle grow" potting soil. If you mist the soil, it will only moisten the very top and the rest will stay bone dry. It would be better to moisten it thoroughly, and then let it dry between waterings. How much water? Keep adding a little more at a time, and then check the soil with your finger or by digging down with a trough, until the whole thing is moist.
Are you sure your original plants rotted from overwatering, or perhaps just from the shock and root loss of division?? It certainly seems that enough root/rhizome survived to put out a lot of new growth, judging from the photos!


 o
RE: Messed up! Watering question

It looks great to me, I remember your orginal post, don't see what you did wrong. They can break through the planters if they are not cement. I would not mist them, now that the offset are putting out new growth, you can water down at the soil line,they do have drainage? Then wait two week before watering again, do not use a mister. I think it may invite mold unless you have good air circulation. That species can take more water than the most and do better in a closed in envirenment. I see them in restaurents and banks all the time. Are they getting some light, they don't need much to grow, it looks good to me.


 o
RE: Messed up! Watering question

I posted in between there--but it disappeared..wierd.

Thanks so much for your responses.

The planters do have drainage holes. I thought I used the wrong soil mix and spread them out too much, put gravel in the bottom...Maybe I didn't mess up too bad?

The leaves that died started dying at the tip of the leaf. When I removed it, it was really mushy like it was full of water so I assumed that why it died. Plus, I could pull the leaf off and no roots were attached. Is this root rot from over-watering?

Should I fertilize?


 o
RE: Messed up! Watering question

If it was "root rot", not only the leaf, but also the rhizome would probably have rotted. Since the new growth is coming in good, it is probably fine. Maybe shock from change in growing conditions plus division? I think that Miracle Grow soil has some slow release fertilizer in it that will last a few months. Plus it is "new" soil and there is a lot of extra room, so there is probably still plenty of nutrients in tehre for them for a while. Maybe fertilize early next summer, when they begin actively growing again, IMHO.


 o
RE: Messed up! Watering question

Thanks everyone! Good to know. I have since watered them and hope they will do well.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Sansevieria Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here