Return to the Sansevieria Forum | Post a Follow-Up

 o
Can't seem to get photos in.

Posted by Stush2049 Pa. 6 (My Page) on
Thu, Sep 29, 11 at 20:07

Try as i might, I can't seem to get my photos on. I think I might have to join 'Photo Bucket' and transport my photos to this site? I hate to go thur all this just to put photos on this message board. I think i am going to give up for now. Why can't someone make it simple for us? I guess I'm too dum. I figured out how to copy and paste all my photos into a Excel Spreedsheet and I keep it for my records. Added to each photo is all the info on each supject.


Follow-Up Postings:

 o
RE: Can't seem to get photos in.

Yes, join PB and put your pictures there. Then get the HTML code (the 'a href...' code) of the picture and put it in a message here. It is simple once you've done it a few times.

You can also search Garden Web for more instructions if you like - look for 'how to post pictures'.


 o
RE: Can't seem to get photos in.

Don't feel bad I have had problems posting pictures as well. I even got help and they couldn't do it either.


 o
RE: Can't seem to get photos in.

Norma,

All I can say is that the help you got must not have been skilled enough - I and others can post photos with no problem. Follow the directions above and Bob's your uncle.


 o
RE: Posting photos here at GW

Hi Norma,

On another thread here, I've just left the basic instructions for posting pix via Photobucket. I taught myself to do it, takes some reading, time, patience & sometimes multiple attempts, but it IS doable.

Here's what I wrote on the other thread.

++++++++++++++
Hi Stush,

The way to post your pix is to use a photohosting site & then upload from there to here.

I use Photobucket (free) so I can speak about that. The short version, put your pix there & then copy & paste into here the THIRD Line of code which will appear under the pic at Photobucket into a message you've started here.

At first it will look like Gibberish, but the Image should be visible when you hit 'Preview'. If not, try again, it might take a couple of tries to get it.


 o
RE: Can't seem to get photos in.

Thanks all, I have some computer problems. I think that is my biggest problem. As soon I get the bugs out I will get going.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Sansevieria Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here