Return to the Southern Gardening Forum | Post a Follow-Up

 o
Need male pollen for Kiwi

Posted by Dan.E georgia (My Page) on
Fri, Apr 20, 12 at 9:21

I have my first ever buds (many of them...) on a 4 year old Vincent Kiwi(Actinidia chinensis, female) vine. However, my male vine is not blooming. Two questions:
1. will it work to place a handful of cut pieces of a male vine that has flowers on them... in a vase around the female vine?
2. does anyone have a compatible male vine that I could clip a few pieces off of?

The female buds are about marble sized, not sure how close they are to opening?


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Southern Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here