Return to the Square Foot Gardening Forum | Post a Follow-Up

 o
Zucchini not growing... (well, nothing is, really)

Posted by kristimama SF East Bay Zn 9 (My Page) on
Tue, Jun 10, 08 at 0:06

Hi,
I think I've done something terribly terribly wrong. :-( Sorry in advance for the long post, but I'd love any advice you can offer.

First off, my zucchini is NOT growing. At all. I don't know if it's the mix I used, or the cool temps we had last month, or maybe my watering, but it's been in the ground a month, and hasn't done ANYTHING since then. Not. An. Inch. There are seedlings in the nursery bigger than what I have now, and I'm seriously contemplating yanking this one out and replacing it. What would you do?

The seedling (bought as a 4" pot at the nursery) only has a few leaves, and a cluster of tiny things that look like little flowers starting to develop. It's about 7" tall and only about 12" in diameter. The biggest leaf is the size of a deck of cards. And the leaves are yellowish and only one or two are actually green.

And even though we've had mild-ish 65-70 degree days in May, it's in full western exposure sun from 9 am to 5 pm. And the really hot weather arrived a week ago or so, and even that hasn't greened them up. My mom says zukes grow like weeds and should have put on more new growth in that time.

Secondly, my radishes also planted around May 15, didn't develop beyond the little germinated sprouts. They've been in for a month, and are still just the first 2 leaves. It may now be too hot for them to do much more, so I may yank them. But I'm not sure why NONE of them went beyond germination.

And my maters, don't even get me started on that. After a month in the ground, most hadn't even put on a single sucker or new leaf or most were "curling" closed. They looked awful, so I yanked them and replaced them. I now realize it was probably user error there... I made the rookie move of pruning and transplanting on the same day (and may have handled them a bit roughly when I did the "lay down" thing). Luckily the warm weather is here and the 4 that I replaced them with have all, in just a week, started to grow rapidly.

So, I've had my garden a month, and I'm very very underwhelmed by the results. (I know, I'm not the most patient of people, but I know enough about gardening to know that somethings NOT working here.) Just don't know enough to say what's actually wrong.

For my compost component, I used a commercially mixed compost amendment with mostly composted wood bark/forest humus with added chicken manure, worm castings, etc. Like something recommended by Snibb but I couldn't find the "Gardener & Bloome" brand but it was almost the same as that one. Otherwise, I did the compost, peat, and vermiculite exactly in the 3:3:3 ratio. I have come to realize the stuff I used may have been a little lite on the nutritional stuff, so I also applied some liquid Dr. Earth 3-3-3 at 50% dilution over the weekend.

I will also add that mine are in "raised" beds, with plywood bottoms above a concrete patio. I'm wondering if I'm watering too much, or not enough, and I can't figure that out because it's sort of like a very very large container. One is 4'x4'... the others four are 2'x4'. And they're 10" deep.

Thanks for any ideas or moral support you can offer.
-Kristi


Follow-Up Postings:

 o
RE: Zucchini not growing... (well, nothing is, really)

Did your compost mix include any manure based composts to provide nitrogen?

I would look for a fertilizer like a fish emulsion fertilizer with a label that says 5-1-1. It contains five parts nitrogen to one part potassium and one part phosphorus. I would feed fairly heavily and often with it and see if that helps your plants "take off." It sounds like your plants are short on Nitrogen, the biggest need for leaf and stem growth. (On the other hand, if you have discovered a new variety of dwarf zucchini please save me some seeds. ;)


 o
Oops, missed the chicken manure

I missed the mention of the chicken manure when I read your post. It still sounds like they are short of Nitrogen, though. As far as the watering goes, I gather from others who have used boxes that have plywood bottoms (my particular situation doesn't require them) is that once the water starts running steadily out your drainage holes your Mel's Mix is saturated (indeed one of its virtues is its ability to hold as much water as it can).


 o
RE: Zucchini not growing... (well, nothing is, really)

Don't yank the zuch you have, but you can certainly plant more in the same plot to see if the new one takes off faster than the older plant recovers, then keep who is showing the most momentum in a week or so.

This sounds like a combination of a new bed adjustment and just being new at this yourself. I won't speak for the other old hands here, but I know I killed a *lot* of plants learning what to or not to do...


 o
RE: Zucchini not growing... (well, nothing is, really)

Kristi

I had a similar problem, the only thing that was growing was the potatoes. This is my first yr doing SFG too, and I planted almost everything Mothers Day weekend. I finally decided to use some miracle grow on it. Used one package 2 wks ago and noticed a definite growth, then used another package this week and I finally have flowers on the zuchinni, cantaloupe, tomatoes, beans, and my lettuce has really gotten much bigger. I am guessing my compost didn't have enough of something in it, and I also thought it may have been from the transplant since I didn't grow any of these from seed.

Next year, I'll definitely spend more on the compost and try to get some good stuff.

Hope yours takes off soon!!


 o
RE: Zucchini not growing... (well, nothing is, really)

Thanks everyone,
I followed Ray's advice and I sowed a bunch of seeds this weekend, for cukes, zukes, more winter squash, and another melon. For just in case... right next to the seedlings. For a comparison. My DH wouldn't let me yank anything. LOL

-k


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Square Foot Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here