Return to the Square Foot Gardening Forum | Post a Follow-Up

 o
Tomatoe and Cucumber making no progress

Posted by royfokker NJ (My Page) on
Mon, Jul 19, 10 at 1:12

I planted my garden about a month or so ago and it is making no progress at all:

When I transplanted those tomatoes and cucumbers they were about that size. No progress is being made. Infact those photos are a bit old, right now the tomatoes look alot worse(more yellowish-brown).

Does anyone know what the problem could be?


Follow-Up Postings:

 o
RE: Tomatoe and Cucumber making no progress

Aside from planting very late, I'd say maybe lack of nitrogen in the soil...

Susan


 o
RE: Tomatoe and Cucumber making no progress

We planted tomatoes in topsoil the same time which grew vibrantly unlike the square foot ones.

How would I find out if I lack nitrogen?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Square Foot Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here