Return to the Square Foot Gardening Forum | Post a Follow-Up

 o
No flowers on squash

Posted by MickEmery 17238 (My Page) on
Tue, Jul 24, 12 at 15:59

My first year SFG. Things are going GREAT!
Zuchhini out the wazoo. HOWEVER...my yellow squash plants have lots of what appears to be the parts where the flower would be, WITHOUT the actual colorful flower. (so no fruit...)
Any ideas?

Thanks in advance.
Mick


Follow-Up Postings:

 o
RE: No flowers on squash

Pictures ?


 o
RE: No flowers on squash

The day after I posted, flowers appeared. There are baby squash all over!! It was butternut, by the way, not yellow.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Square Foot Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here