Return to the Terrariums Forum | Post a Follow-Up

 o
A few pics of my first viv (56k warning)

Posted by whatisntseen 10 (My Page) on
Sat, Mar 4, 06 at 20:42

I started this project about three weeks ago I think. I've always wanted to make a nice one and my 20 gallon didnt turn out well at all because of lack of drainage and lighting (not to mention intelligence on my part) so Ijust dealt with it to the best of my ability and ended up ataining a 65gallon tank via glasscages.com and a nice med exoterra waterfall and I put this little baby together. Thanks to everyone on here for the help and ideas! Here are the pics of some of the process and the final result.

Image hosting by Photobucket
Image hosting by Photobucket
Image hosting by Photobucket

This is a picture of my connection to my shop light. It's basically a light dimmer connected to a spliced extension cord. This would make it a rheostat that I used to use for my snake, but it works VERY well with my shop light and waterfall connected through the outlet part. I meant to organize the wires a little but never really got to it for some reason.
Image hosting by Photobucket

Image hosting by Photobucket
Image hosting by Photobucket
Image hosting by Photobucket
Image hosting by Photobucket

after the storm hit:
Image hosting by Photobucket

and a pic of my VERY simple corn snake tank.. he'll be moving into the 20 gal, given that it cleans up well.
Image hosting by Photobucket

Sorry about the picture overload..

BTW, the tank has yet to be finished, I plan on sticking a few jewel orchids in there, some airplants on the wall and putting a few extra branches in that will go all across the tank.


Follow-Up Postings:

 o
RE: A few pics of my first viv (56k warning)

Nice! I have some of those very same plants waiting to go into my tank. We've been shopping at the same store!


 o
RE: A few pics of my first viv (56k warning)

thankyou... haha, thats cool... and I wouldnt doubt that we have!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Terrariums Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here