Return to the Terrariums Forum | Post a Follow-Up

 o
exo terra fogger problems

Posted by hottielover14 (My Page) on
Tue, Feb 28, 06 at 14:13

hey everybody i have a medium exo terra waterfall w/ the exo terra fogger...the waterfall works perfectly but the fogger is acting up..last night it was doin fine when i set it up and when i went to bed all the water in the waterfall had been dispersed w/ the fogger but i shut it off..but this morning when i tried to start it, it didnt work..i mean it lights up and i see that jet stream of water but the fog doesn't come out unless i take off a piece of the waterfall that covers the fogger..has anybody else been thru this?..please help


Follow-Up Postings:

 o
RE: exo terra fogger problems

I have no clue as I never had one, but if it doesnt work take it back and get a new one, if you have the same problem (hopefully not) you know not to invest your money in that product ever again! =) Good luck


 o
RE: exo terra fogger problems

ok thanx, does anybody else kno whats wrong?


 o
RE: exo terra fogger problems

nevermind i got it working


 o
RE: exo terra fogger problems

Cool! What was wrong with it? Maybe someone else will need this info sometime in the future, ya never know! =)


 o
RE: exo terras fogger problems

Cool! What was wrong with it? Maybe someone else will need this info sometime in the future, ya never know! =)


 o
RE: exo terra fogger problems

The amount of fog produced depends on the depth of the water. If the water is too deep you won't get any fog.


 o
RE: exo terra fogger problems

I also have a exo terra waterfall and fogger the previous poster mikedahms is correct if the water is to deep you wont get any fog and if it sits to high it wont turn on... also the filter and pump it comes with that you get is horrbile. I had to make all kinds of custom modifications to mine to make it work ill post a pic of my setup for you in the gallery =)


 o
RE: exo terra fogger problems

what kind of modifications?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Terrariums Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here