Return to the Terrariums Forum | Post a Follow-Up

 o
Theres white web looking stuff covering everything

Posted by maggierose83 8 (My Page) on
Sun, Mar 18, 07 at 3:41

I planted my 2 vfts and my pitcher plant in a 10 gallon fish tank with glass over the top (left a gap for air) and placed it in my window. when I planted them I put them in with their original soil and added some peat moss aroung it and then put a bunch of rocks in there, now there is white web looking stuff starting to grow all in it, does anyone know what it is and how to get rid of it?


Follow-Up Postings:

 o
RE: Theres white web looking stuff covering everything

Go down a few post from this one, there at least two that deal with this problem =)


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Terrariums Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here