Return to the Terrariums Forum | Post a Follow-Up

 o
to elephantlady

Posted by paul_ z5 MI (My Page) on
Mon, Jun 3, 13 at 19:04

Hi, wasn't able to respond to your email as you do not have email via GardenWeb enabled.

To answer your Q, used to have a web page but let it expire. Still do have some of the pics, though. Probably easiest for you to either enable emailing via GW or email me again but from/including your email address.

:)


Follow-Up Postings:

 o
RE: to elephantlady

Paul, Thanks for getting back to me. I have now enabled email here at GW.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Terrariums Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here