Return to the Tennessee Gardening Forum | Post a Follow-Up

 o
Help with my August Beauty Gardenia

Posted by laccanvas Knoxville, TN (My Page) on
Mon, Jan 25, 10 at 11:26

I planted an August Beauty Gardenia last spring. It did extremely well. Grew large and lush, perfectly green leaves. Now that winter is halfway through season, I have noticed brown on the leaves starting in stripes straight up the middle of the leaf. Then the browning moves outward throughout the entire leaf. Is this winter damage or more that I should worry about???? The whole plant seems to be affected by this..I covered the soil with straw in late fall. I haven't fertilized the gardenia with anything acidic..and it did great through Spring and Summer/Fall.


Follow-Up Postings:

 o
RE: Help with my August Beauty Gardenia

  • Posted by brandon7 6b (like 7b now) TN (My Page) on
    Mon, Jan 25, 10 at 19:24

I'm not sure what's wrong with your plant at this point. I can think of some vague possibilities, but nothing even close to definite. Is there a possibility of posting pictures? Also, have you thought about posting in the Shrub Forum (with pictures!)? I'd really like to know what you find out, so please post here if you do find an answer.

Other things that might help....
1. What type of soil do you have?
2. How is drainage at that location?
3. Is the effect evenly distributed through the plant?


 o
RE: Help with my August Beauty Gardenia

I have semi-clay soil but with medium rocks mixed into the garden bed. Drainage is excellent. Yes, it seems to be evenly distributed, but not throughout the entire plant, about 3/4. I think it is winter damage, but maybe something else....

Here is a link that might be useful: gardenia


 o
RE: Help with my August Beauty Gardenia

That looks like winter damage to me. I'd be surprised if Gardenias are winter hardy in Knoxville. What zone is that?


 o
RE: Help with my August Beauty Gardenia

I think we are 6b or a 7...


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tennessee Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here