Return to the Growing Tomatoes Forum | Post a Follow-Up

 o
Is this late blight?

Posted by gaetanol z6NY (My Page) on
Sat, Jul 21, 12 at 20:27

All the photos below were taken from the same plant. Of my 25 plants in a raised bed and 6 plants in pots, this is the only that looks like these. I first saw some discoloration to the leaves about a week ago, and the problem has progress slowly. There are no signs of disease at all on the stems, only on the leaves.

Any guesses if this is late blight?

Thanks,
Guy

Photobucket

Photobucket

Photobucket

Photobucket

Photobucket

Photobucket

Photobucket

Photobucket

Photobucket

Photobucket

Photobucket


Follow-Up Postings:

 o
RE: Is this late blight?

I'm no expert, but it doesn't look like it. The stems would be infected also. Plus, it would spread rapidly. late blight wiped out more than half my plants in about 3 days, 4 years ago.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Growing Tomatoes Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here