Return to the Tomato Pests & Diseases Forum | Post a Follow-Up

 o
can you help???

Posted by danny26 (My Page) on
Sun, Mar 26, 06 at 15:38

i bought these plants and set them out. they did really well for about 2 weeks then they just stopped growing. now they appear to be dying. i haven,t seen any bugs on or around them. here is a picture of what they look like. they started wilting like they needed water but the ground was wet. it had been raining. they started wilting a little before it rained and just got worse. i have never seen this before the leaves are turning brown, and getting crisp. the white on them is poison i put out thinking maybe bugs were killing them but i dont think that is the problem

Image link: can you help??? (0 k)


Follow-Up Postings:

 o
RE: can you help?

  • Posted by jean001 z8aPortland, OR (My Page) on
    Sun, Mar 26, 06 at 23:41

Oops. No picture. Please try again.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tomato Pests & Diseases Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here