Return to the Tomato Pests & Diseases Forum | Post a Follow-Up

 o
tomato help!!!

Posted by trcain0424 none (My Page) on
Sat, Mar 23, 13 at 16:52

I started my tomato plants about 5 weeks ago and so far they seemed to be doing fine. I transplanted them into bigger containers about a week ago and now every one of them has wilting leaves. Its started at the tips of the leaves and wilts inward toward the stem-which seems very healthy and sturdy. I've read through other posts and find a lot on wilting leaves but they have all mentioned a slender area at the base of the stem, which is not the case as far as I can tell. Can someone please tell me what this is? A disease? A transplant issue? I could really use the help!


Follow-Up Postings:

 o
RE: tomato help!!!

Any updates on what is the result?

It would be very much appreciated if you could share with us some images of regarding the infected tomato..


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tomato Pests & Diseases Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here