Return to the Tomato Pests & Diseases Forum | Post a Follow-Up

 o
Wind Damage?

Posted by gorgar1 z6 (My Page) on
Fri, Mar 31, 06 at 22:01

This happened after I started hardening off. They were out for 3 days, for a total of only a few hours. There was some wind blowing. They are back in the greenhouse and they seem to be recovering. Thanks

Here is a link that might be useful: wind damage?


Follow-Up Postings:

 o
RE: Wind Damage?

Gorgar, I'll respond in the main forum where you also posted this. It's really not a pest and disease issue...


 o
RE: Wind Damage?

thanks for your response. I also posted here because it was suggested that I also post here. Thanks


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tomato Pests & Diseases Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here