Return to the Tomato Pests & Diseases Forum | Post a Follow-Up

 o
Tomato Issue........

Posted by cugal 6a Ks (My Page) on
Mon, Jun 10, 13 at 20:03

Man oh man, if it aint one thing, it's another!!! Bacterial speck, I'm speculating, no pun intended.......... I've use a fungicide plus copper sulfate since I put the transplants in the ground......... to no avail. Guess I'm sunk, huh?


Follow-Up Postings:

 o
RE: Tomato Issue........

Bacterial speck.....I am no expert though


 o
RE: Tomato Issue........

Thanks Sunshine! That's my take, just Googling it..... Since those pics, I've started using high doses of copper sulfate & it seems to help, time will tell...... I read somewhere that bacterial speck is often times in the seed itself, but is also air borne. Who knows?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tomato Pests & Diseases Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here