Return to the Tomato Pests & Diseases Forum | Post a Follow-Up

 o
Tomato fungus?

Posted by EnCaged none (My Page) on
Mon, Jul 22, 13 at 1:37

Newbie gardener here its my first year trying a backyard garden. I live in Florida so i got an early start on my garden in february. Everything was going great until May/June came around. I had giant healthy tomato plants with large yummy tomatoes in late April. Then the warm weather and swarms of bugs came around and it all went south! To make matters worse a buddy of mine gave me some triple 10 fertilizer without properly warning me about fertilizer burn. I burnt up a good majority of my garden(which consists of 9 veggies aside from tomaters). I flushed all my roots and watered a lot but most of the crops were never the same. The tomato plants from the beginning had lower leaves that would turn yellow and die but it stayed at the bottom so i thought it was just old leaves dying. Eventually (as it got hotter and wetter maybe?) it spread and got worse. now whole branches were dying while branches further up, and other branches as well, were the portrait of health and had lots of tomatoes growing. Also as spring progressed some of my larger tomatoes started to rot and fall off while others were still ok (blossom end rot perhaps) When I did research it seemed like it may be fusarium wilt which I understand is like a big ole skull and crossbones for tomatoes.All of my original tomato plants have died completely now. Also I should mention I have been fighting a big stinkbug infestation but I assume its unrelated. Anyone confirm this or have any ideas or suggestions on what it is that may have killed them? I will try and attach a picture of a newer plant that is also showing signs sadly.


Follow-Up Postings:

 o
RE: Tomato fungus?

Seeing one leaf provides minimal info. Not enough to diagnose a plant problem if any.

Please post an image of the plant overall.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tomato Pests & Diseases Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here