Return to the Texas Gardening Forum | Post a Follow-Up

 o
WANTED: tech question

Posted by melvalena North Texas 7/8 (My Page) on
Thu, May 12, 11 at 7:28

How do you post with out the *wanted* or *have* in the title?

Its killing me that I can't figure that out.


Follow-Up Postings:

 o
never mind..

duh!!! I just figured it out.

but I do have another question. My browser isn't changing the color of the threads that have no unread messages in them anymore. All threads are the same color, like there's new posts when there aren't any.

Anyone else have that problem? I've sent email to Garden Web about it but haven't heard back from them. I've deleted all cookies but that didn't fix it. I've signed out and then signed back in.. its getting frustrating and taking a lot longer to check in each time when it looks like there's new posts but after scrolling through to the end I find out .. nope.. nothing new added. :(


 o
RE: WANTED: tech question

This has been going on for a week now. But as soon as I spend the time to post the question its suddenly working properly again!

I have no idea why.


 o
RE: WANTED: tech question

I have had some strange things happening as well....like suddenly, no one's being able to send me an email through GW. I seem to be having to sign in a lot more recently as well.


 o
RE: WANTED: tech question

Now its screwing up again, just like before. It might be the 'new' version of my browser.

grumble/grumble..


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!

Please Note: Only registered members from Texas are able to post messages here (this may be indicated by the title of the forum. All exchanges not indicated otherwise are restricted to those living in the U.S.)

If you are a member from an area mentioned above, please log in.


Return to the Texas Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here