Return to the Texas Gardening Forum | Post a Follow-Up

 o
Anyone else having trouble

Posted by carrie751 z7/8 TX (My Page) on
Sun, Mar 3, 13 at 10:51

Ridding themselves of the Pantene commercial? Often, when I start to open a thread, the thread won't open because the Pantene commercial pops up again and again. I have to completely close the website in order to get it to go away? I have a pop-up blocker and this is the only website I am having this problem with. Just wondering if anyone else is having the same problem !!


Follow-Up Postings:

 o
RE: Anyone else having trouble

Yes, Carrie! I found that if I refresh the page, it will quit. Very frustrating! I don't come here often anymore because I have to log in every time I want to make a comment.

Jim


 o
RE: Anyone else having trouble

I have my pop-up blocker set on highest setting and every time I go to anywhere on GW, it's blocking something. Adjust your settings, maybe. I can only open anything up in tabs this way, but it's worth it not to constantly fight those ads. This site is the worst one...has been pretty much since the ownership changed years ago.


 o
RE: Anyone else having trouble

It is very annoying and causes me to not use the product that is causing the problem...........not very good advertising, IMHO> I don't have to log in as often as I once did, Jim, but that was annoying also. I am sorry you are having that problem, as I miss reading yours posts.


 o
RE: Anyone else having trouble

Carrie, I went to other forums and the clicked on TX. I was having the same issue.
BTW David had the lymph node removed this past Friday. There was a last minute opening, so he took it. He is doing fine.


 o
RE: Anyone else having trouble

Wonderful news, Kathy, hopefully, this will do the trick for him.


 o
RE: Anyone else having trouble

Yes, this morning everything I clicked on, even the links to the other GW Texas forums, would come up with that commercial. I went to the cactus forum and from there sent an email to the administrators asking them to fix it.

I just wonder if that happens on purpose?

Can't figure out why Jim has that on going problem. Doesn't happen to me. Anybody else?


 o
RE: Anyone else having trouble

I cannot stand to use Internet Explorer for Garden Web, it's slow and the pop ups drive me mad!

I've been using Mozilla Firefox for a few years and with the Ad Block Plus and Easy List add-ons enabled for Garden Web, I don't get the pop ups and the pages load fairly quickly. Mind you, now there is a great amount of 'white space' to the right side where they would normally be and many hate that too. There is a tradeoff with any browser choice.


 o
RE: Anyone else having trouble..Jim

I bet Jim doesn't have his cookies enabled or he may have set his browser to delete them every time he exits and that's why he has to log on each time.


 o
RE: Anyone else having trouble

That would be a problem for me, Pam, as I have absolutely no idea of what you are talking about. I am so technically challenged that I would be lost without my DH to "fix" things for me. (Perhaps this is why I have never taken the time to learn) !!!!!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Texas Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here