Return to the Texas Gardening Forum | Post a Follow-Up

 o
Gardenia problem in east Texas

Posted by greenthumbnick 8b (My Page) on
Wed, Apr 21, 10 at 15:14

Hi guys,

We're having a problem with our gardenias. We're located in Longview, TX. The leaves are sparce, and yellow. Any ideas? The last of the three pics my wife thinks that one is dead. We did have a very cold winter this year, down to 14F at one point. And someone suggested they lack iron. Here are some pics:
Photobucket Photobucket Photobucket


Follow-Up Postings:

 o
RE: Gardenia problem in east Texas

I wish I knew. The good news is they look like they have some life in them!
I'd try to fertilize them. But never put fertilizer on a dry plant. Water it first, or do it right after it rains.


 o
RE: Gardenia problem in east Texas

I'm in Tyler and mine are doing the same thing. We didn't get any of the rain last week, so I think mine are just needing water right now. And some tlc. They really haven't looked good since that cold. I think (hope) they will bounce back when it gets warmer.


 o
RE: Gardenia problem in east Texas

Well if the leaves have prominent dark green veins on light yellow leaves then most likely it is iron chlorosis. On the first and second plants some of the leaves look like the have dead areas on them. If they fall off I would take those leaves away to save a risk of infection. Water it normally and hopefully it will get better. You might wanna try a fertilizer with chelated iron


 o
RE: Gardenia problem in east Texas

I'm in Jacksonville and mine also are doing the same thing, only I have black mildew smut on the leaves as well.

The last time it did this, I put iron on it and it came back in a short time.

My camelia is also doing the same thing....I'm going to hit both with iron.


 o
RE: Gardenia problem in east Texas

I live in Kilgore Tx. I have 2 identical gardenias, planted at the same time 5 or 6 years ago. One is doing terrible like the op described. One looks very good. ???
Just today I threatened to get rid of the ugly one, but may give it another month.


 o
RE: Gardenia problem in east Texas

Your problem is not lack of iron and it's not freeze damage. Iron chlorosis will show green veins with yellow between them and freeze damage will turn the leaves a uniform light brown and they will be toasty brittle. What you have is most likely a fungal or bacterial rot on the leaves. Check to be certain that the soil level on the root balls has not been raised even a small amount which would limit oxygen to the roots. If the roots are still near the surface, your problem probably was caused by too much rain or your having run sprinklers over the winter which kept the roots wetter than they prefer for extended periods of time. Placing dirt on top of the original root ball level will keep oxygen away from the roots which will impede their ability to utilize the water around them. Remember that our plants use far less water during the winter because of cooler temps and fewer warm sunny skies which cause more evaporation. North Texas experienced a very wet and rainy Winter from 2009 to 2010 along with some roller coaster temperature variations with hot to cold back to really warm, back to cold, etc....those quick temperature variations are very stressful for many plants. The irregular shape of the dark areas on the leaves indicates bacterial growth but the round spots look more like fungal necrosis (rotting, while the splotchity yellowing indicates a possible lack of micro-nutrients. The bright yellow color can also indicate shock or stress caused by the quick changes in temperature or too much water....it's definitely NOT lack of iron so don't dose them with iron. When a gardenia's root system is not happy, it pulls the chlorophyll from the leaf which is what causes the yellow. Is your soil sandy and acidic like most of East Texas or is it different? I'd highly recommend pulling back some of the mulch from around the main stems of your plants. Having mulch touching the bark will keep it wet and it can rot the outer surface of the branches near the base of the plant. Once the mulch is moved, scruff the soil with a cultivator or a dirt rake and make certain that the roots are right at the top or just barely under the topsoil. Many folk think it's a good idea to add dirt to the roots of shrubs when they are digging and planting nearby flowers thinking that it will protect the roots, but it suffocates them instead. Dispose of the dirt from the holes another way if you've done that! Remind yourself that the plant was happy and beautiful with it's root ball exposed when you bought it so leave it that way...never add dirt to the top unless you want to kill it. I suspect that if you look at the damaged leaves with a magnifying glass, you will see irregular circular patterns in the dark brown areas...that will be your proof that roots staying too wet is your problem. They will often have a somewhat maroon coloration in the banding lines or small bumpy growths which are called fruiting structures. No chemicals will be needed if you see either. Just do whatever you can to allow the roots to get more air. Leave the mulch off the top of the root ball to allow the excess moisture to evaporate while it's still somewhat cooler. Feel free to add mulch in the summer to retain moisture...and in Winter to protect from freezing but don't have it touch the branches! Once the roots are happy, the bad foliage will fall off and new leaves will replace the ugly ones. Do not leave the infected leaves on the ground...remove them and throw them away or they will reinfect the plants when you water them. You might try a dose of Super Thrive on the roots to help reduce stress. A light dose of a good ACG fertilizer is also advised.


 o
RE: Gardenia problem in east Texas

Now, that's remarkable....how did you know I just put mulch on both my gardenias and camelia last month? I'm running out right now and pull it away.

It's amazing how many of our best ideas cause problems.

Thank you for such a detailed and informative reply....that's what I like about this forum. Good help from good gardeners and good people.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Texas Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here