Return to the Texas Gardening Forum | Post a Follow-Up

 o
Irene, I got your email ...

Posted by roselee z8 SW Texas (My Page) on
Mon, Apr 29, 13 at 18:06

Irene, I received your email through Garden Web, but I can't reply until replies are enabled. To allow replies look for this at the bottom of the GW opening page:

"Please note that you must enable this feature on your Preferences page by checking off 'Allow other users to send you email'."

Clicking 'Preferences' takes you to your preferences page where you can change the options. Your email will not show publicly, but will allow people to reply when you send them an email through GW using their page.

Happy gardening with us at Garden Web!


Follow-Up Postings:

 o
RE: Irene, I got your email ...

Thanks, Roselee.

Hope it's working now. Thanks for the welcome message.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Texas Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here