Return to the Upstate New York Forum | Post a Follow-Up

 o
Morning Glories Not Blooming!!!

Posted by SDBook z5 NY (My Page) on
Sun, Jul 17, 05 at 17:32

Hi All Upstate NY,
My morning glories & cardinal climbers that I plant every year on the deck to climb trellas are not blooming yet. Have vines everywhere but no blossems. I am sure we had flowers by this time last year & year before. I planted from new packets and also from seeds saved from last year. I have put on miricle grow and bug spray. I have a climatis that is blooming . Any ideas?

Thanks,
Sherry


Follow-Up Postings:

 o
RE: Morning Glories Not Blooming!!!

  • Posted by Kareen z5 NY Renss.Co. (My Page) on
    Sun, Jul 17, 05 at 22:17

Give it a little more time....of all the reseeded morning glories I have , only one is blooming. A moon flower I was given also was slow to grow but in the last week has taken off. Just going to be a little later this year. Kareen

Here is a link that might be useful: Our pond and gardens


 o
RE: Morning Glories Not Blooming!!!

It's August 8th--so far, my Morning Glories are not blooming, either. Anything for you, yet, Sherry?


 o
RE: Morning Glories Not Blooming!!!

Alison ,
My morning glories are blooming but not the moon vine. Kareen

Here is a link that might be useful: Our pond and gardens


 o
RE: Morning Glories Not Blooming!!!

  • Posted by Matt_V Z5 central NY (My Page) on
    Tue, Aug 9, 05 at 9:02

Greetings! I usually let the Morning Glories crawl up and cover my deck rails and spindles. Last year, I had to many that it got way out of hand! This year, I sowed far fewer, but one volunteer plant from last year was allowed to remain. Last year's plant is the only one flowering! It is huge, with many blooms. Neither the blue nor the red vines this year are blooming. Plenty of growth, no blooms... The volunteer plant first started 3 weeks ago blooming, so I wonder when the newbies will catch up?


 o
RE: Morning Glories Not Blooming!!!

I'm in Georgia. My Morning Glories and Cardinal Climbers are not blooming either. Both of which bloomed earlier last year and lasted for several weeks. Whats up? What can I do?


 o
RE: Morning Glories Not Blooming!!!

  • Posted by Matt_V Z5 central NY (My Page) on
    Fri, Aug 12, 05 at 10:07

UPDATE.... Just this morning, I noticed the first blooms on a vine planted from seed this May. They are deep purple blooms with a red throat and white interior, I forget what the cultivar was called...


 o
RE: Morning Glories Not Blooming!!!

Cardinal Climber is a later bloomer. Its closest relative the Cypress Vine blooms earlier. My cardinal climber hasn't bloomed yet either.

Penny


 o
RE: Morning Glories Not Blooming!!!

I found this site by doing a Google search to see if anybody else was having this problem. Glad to see I'm not alone.
Akron, Ohio here, and out of several dozen plants (all volunteers) Ive had maybe 4-5 blooms. Lots of healthy growth, just no flowers.
Ill wait a few more weeks before I start blaming terrorists. ;)


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Upstate New York Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here