Return to the Upstate New York Forum | Post a Follow-Up

 o
Internet problems...unable to access forum

Posted by penny1947 z6 WNY (My Page) on
Sat, Sep 23, 06 at 8:33

I have been having internet connection issues for over a month now. First it was b/c the squirrels had chewed the cable lines and now Time Warner is telling me that there is a high speed issue in the Buffalo/Niagara area. There are days when I can't get online or get mail at all so for those that may have emailed me and didn't get a reply that is why. Hopefully they will get it fixed soon.

Husky & Remy, don't know if you have emailed me or not and don't know if it is too late in the year to get together. I do still have seed for you both. Am doing cuttings now of some salvias so I don't have to bring the big plants in for the winter this year.

Penny


Follow-Up Postings:

 o
RE: Internet problems...unable to access forum

You're not alone, Penny. When Adelphia service was taken over by Time Warner, I had incredible problems, with no service for big parts of the day on a regular basis. My business depends on reliable internet connection for not only email, and internet access but to send and receive large drawing files. My phone service is also through the internet so when the cable goes down, I am dead in the water. (Nothing to do but go out and work in the garden.)

I just moved over the last few weeks and thought I was going to be in trouble since there is no cable out in this remote part of the Adirondacks, but I was surprised that high-speed DSL was available and I find the connection speed to be acceptable, even for VOIP. And it hasn't gone down even once since I've been here.

Of course, you can't watch Wheel Of Torture and other mindless TV junk over the DSL line.

Wayne


 o
RE: Internet problems...unable to access forum

Wayne,
We are still waiting for Verizon to move into our part of town but so far all we have available is cable and time warner is it. As soon as we can get Verizon, it will be good bye to time warner!

Penny


 o
RE: Internet problems...unable to access forum

  • Posted by remy 6WNY (My Page) on
    Sat, Sep 23, 06 at 19:47

Hi Penny,
I was wondering where you went! And I am an idiot. It just hit me that I do have your phone number. Well, I'm glad it was just bad internet service that kept you away.
I took a great leap of faith and I planted the Salvias, Black and Blue and VanRemsen, along the south side of the house where Tutti Fruitti is happy. I also planted the Red Yucca there. I have no room left at the inn, lol. I aquired a blue passion fruit vine, so that has to come in. I'm also taking cuttings of my Red Leaf Hibiscus because that is tropical. So along with my other items like the Brug, and the Key Lime, I really do not have room where there is enough light.
I also feel like I got seeds in a trade that I thought you would possibly like, but I can't remember of what right now! I'm losing my mind,lol.
Remy


 o
RE: Internet problems...unable to access forum

Penny & Remy, I'd still love to get together, garden is fading but maybe you can at least see the brugs in bloom. Got a wedding this Saturday but open all the rest of the time. Husky


 o
RE: Internet problems...unable to access forum

Brugs in bloom??!! Please post photos! My brug has lots of buds right now, I'm hoping they bloom before frost. Next year they will get in earlier.

My passion vine has just started blooming and it's gorgeous! Thanks Kathy


 o
RE: Internet problems...unable to access forum

Husky
I have my internet problems hopefully fixed. I sent you and Remy and email. The first one I sent came back as I put dot com instead of dot net so I resent the one I sent to Remy to you. I think I am pretty much open so will see what Remy has available.

Penny


 o
RE: Internet problems...unable to access forum

I tried to switch from Adelphia to Verizon DSL, but canceled the DSL in the first week. Since I'm in a rural area, I'm too far from the Verizon "switching station (?)" to get reliable service. It was AWFUL!! The 3rd tech I spoke to told me it was definitely my computer ... what nonsense.

I learned a lesson ... I googled Verizon DSL after I signed up and read all the complaints about their service too. Though not everyone has a problem. Being rural was really a problem.

Thank goodness for the 30 day money back guarantee ...

Pam
S Wales, NY


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Upstate New York Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here