Return to the Vines Forum | Post a Follow-Up

 o
Wisteria problems ;-(

Posted by tim_brooklyn NYC (My Page) on
Fri, Apr 30, 10 at 19:51

I bought and planted a 6-8" chinese wisteria about a month ago (container) and it was doing great until yesterday when all of a sudden most of the leaves began to look shriveled and some with what looks like holes. We had a big rain storm but it's well protected by a wall but otherwise cannot figure out what would have caused such a rapid deterioration.

Help!


Follow-Up Postings:

 o
RE: Wisteria problems ;-(

Could it be aphids? Any evidence of that?


 o
RE: Wisteria problems ;-(

Didn't appear to be but it came back a bit a few days later (new buds). I think it must have been wind damage but it sure looked terrible!

Thanks for the feedback!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Vines Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here