Return to the Vines Forum | Post a Follow-Up

 o
growth rate purple hyacinth lab lab?

Posted by sjp8987 8 (My Page) on
Sun, May 25, 08 at 18:10

So my hyacinth purple lablab vine has been growing for about 2 months now and it's still only about 8-12 in tall. Shouldn't it have taken off by now? It got it's first tendril but it got damaged in a hail storm. The plant is fine, but has yet to grow another tendril. It doesn't get a full day's sun, maybe that's the problem. zone 8b

this picture is week 6/7


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Vines Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here