Return to the Wisconsin Forum | Post a Follow-Up

 o
Growing Zone

Posted by esox07 4a, Wisconsin (My Page) on
Wed, Feb 22, 12 at 9:41

How do I set my 'Zone' so that it is auto filled each time I post. I have it set as "4b Wisconsin" in my profile but every time I post, it puts in "4a, Wisconsin" as in this post.
Thanks,
Bruce


Follow-Up Postings:

 o
RE: Growing Zone

Bruce, sign out from the Garden Web pages, the link that says >>>If you aren't esox07, please click here.<<<---when you try to post a message on GW again, you will have to sign in with your user name & pass word---when you do this, your corrected profile info should appear. Larry


 o
RE: Growing Zone

  • Posted by esox07 4b Wisconsin (My Page) on
    Wed, Feb 22, 12 at 15:43

Thank you wirosarian: It is working now.
Bruce


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Wisconsin Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here