Return to the Garden Writers Forum | Post a Follow-Up

 o
garden voices/blogs disabled

Posted by katycopsey Z7bGA (My Page) on
Sat, Oct 25, 08 at 7:55

Has anyone else had problems with the blog area of this site? Everytime I have visited it in the last few days, the page comes up with Site disabled? Have they finally given up and closed it?
Hopefully Rose or Justin can clarify this, or figure out what the problem is.
Kate


Follow-Up Postings:

 o
RE: garden voices/blogs disabled

Katy, Garden Voices has reappeared. You will find it listed on the Home Page of GardenWeb, not on the Forum page as it used to be.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Garden Writers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here